Home Up

Magento Theme 64902

FlyCross Magento 2 theme is specially designed for online stores selling Drones and Drones Accessories. The FlyCross is feature-rich, fast-loading, fully customizable and highly responsive Magento 2 theme. Some of the main features include user-friendly MegaMenu and AJAX-powered search in order to let customers find desired products in no time. The theme also come packed with the FilmSlider Module, so you can create an unlimited number of multi-layer sliders to show your best products and deals in a most pleasant way. See the Live Demo!

FlyCross - Drones Store Magento Theme #64902

Buy Template
$179 $143
TemplateMonster Promo Code

We are a Template Monster partner, therefore we can offer you a 20% discount for any product offered on TemplateMonster.com official website. Use this promo code to receive a 20% discount on your template purchase!

Copy and Paste this Promo Code in the shopping cart page:
lqul4on1mbsevcqinj4p

Activate Promocode
Template Details

Additional Features: Ajax Products Filter, Back To Top Button, Google map, Live Search, MegaMenu, Newsletter popup

Demo No Index: ES, DE, PL, IT, FR, NL, ZH, CS, UK, HU, SV, AR

Features: Sample Data Installer

Gallery Script: Carousel, Slider

Magento Extensions: Ajax Search, MegaMenu, Film Slider, Ajax Wishlist, Ajax Compare, Ajax Catalog, Newsletter popup, Parallax and Video Background, Google Map, Shop by Brand, Catalog Images Grid, Blog, Featured Products, Theme Options, Special Price Countdown, Smart Product Labels, Social Login, Social Sharing, Site Maintenance, Sample Data Installer

Magento Compatibility: 2.1.7

Magento Engine: 2.1.7

Topic: Entertainment Templates, Entertainment, Games & Nightlife

Animation: HTML plus JS

Categories View: Grid, List

Coding: CSS 3, HTML 5, jQuery, Semantic Code, Valid Coding

Currencies: USD, GBP, EUR

Functionality: Online Store/Shop

Language Support: English

Template Hosting Requirements: Apache 2.2 or 2.4 with mod_rewrite or nginx 1.8, MySQL 5.6, Supported versions: PHP 5.6.x, PHP 7.0.4, PHP 7.0.6+. Not supported: PHP 7.1, PHP 5.4, PHP extensions: bc-math, curl, gd, ImageMagick 6.3.7 (or later) or both, intl, mbstring, mcrypt, mhash, openssl, PDO/MySQL, SimpleXML, soap, xml, xsl, zip, Extensions for PHP 7: json, iconv, PHP OPcache

Web Forms: Advanced Search, Contact Form, Login Form, Newsletter Subscription, User Registration, Search Form

Installation: Installation and set up instructions are attached (look for Documentation folder).

Features